macd卖点的最好的形状 macd海底电览形状选股公式

中欧股票园 757 0
macd卖点的最好的形状 macd海底电览形状选股公式

macd卖点的最好的形状 macd海底电览形状选股公式-第1张
  股票交易过程中,投资者时常会凭借技能目标来判别买入机遇,而macd目标是咱们最常用到的,macd形状中有许多种买入形状。而今日要为大家伙儿一起来共享其间的macd海底电缆形状了。那么怎么使用macd海底电缆形状选股呢?咱们今日一块儿来看看macd金叉选股公式和macd卖点的最好的形状吧。
  (1)海底电缆形状是指macd目标在0轴一下运转很长的时刻,白色dif金叉dea线之后,两线没有微弱上升,反而是多头发出,预示着买入点;
  (2)0轴以下的海底电缆形状构成是在股价跌落探底今后,投资者要挑选机遇介入;
  (3)海底电缆形状的最佳买点是当macd黄白两线在0轴下方构成别离的是,量能放量是当天的最佳买点;
  (4)海底捞月形状是在0轴以下构成二次金叉,阐明股价筑底现已完结,当买点出现可以再一次进行挑选机遇介入;
  (5)海底捞月的最佳买点是当macd在0轴下方构成二次金叉的时分,量能放量的当天为最佳的买点;
「河北宣工股票」macd卖点的最好的形状 macd海底电览形状选股公式
  海底电缆一般指的是MACD目标在0轴一下运转很长的时刻,白色DIF线和黄色DEA线构成金叉之后(0轴之下金叉),两条线的体现没有为很微弱上升,反而是跟黄色DEA线粘组成一条直线,数值简直持平,一旦这两根线开端出现多头发散,便是为买入机遇。一般0轴一下的海底电缆形状构成时,多体现为股价在跌落探底之后,抛盘也尽头时体现的一种底部形状,这种形状一般为主力介入,一般是进入压箱顶吸筹的行为导致的,这时可以理解为择机介入。比如这时的买点出现时就决断介入,持股待涨。
  一般海底电缆技能形状会构成的原因:个股若在低位时进行横盘震动筑底,主力一起也出现窄幅横盘震动走势,从而个股筑底企稳的时分所走出来的走势。
  一般海底电缆技能形状所构成的最佳买点:当macd目标的黄白两色线都在0轴下方构成别离的时分,与此一起量能放量的当天便是为最佳买点。
  八个买点选股源码:
  {佛手向上}
  DIFF1:= EMA(CLOSE,12) - EMA(CLOSE,26);
  DEA1 := EMA(DIFF1,27);
  MACD1:= 2*(DIFF1-DEA1);
  佛手向上:CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)
  AND DIFF1>DEA1 AND MACD1>REF(MACD1,1) AND DIFF1>0 AND DEA1>0 AND MA(VOL,5)>MA(VOL,34)
  AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1) COLOR0080FF DOTLINE;
  {散步青云}
  DIFF2:= EMA(CLOSE,12) - EMA(CLOSE,26);
  DEA2 := EMA(DIFF2,27);
  DJE:=DIFF2>=0 AND DEA2>=0 AND CROSS(DIFF2,DEA2);
  A5:=MA(CLOSE,5)>MA(CLOSE,10);
  V5:=VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10);
  散步青云:DJE AND A5 AND V5 AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);
  {空中缆绳}
  DIFF3:= EMA(CLOSE,12) - EMA(CLOSE,26);
  DEA3 := EMA(DIFF3,27);
  MACD3:= 2*(DIFF3-DEA3);
  B:=MIN(DIFF3,DEA3)/MAX(DIFF3,DEA3)>0.95;
  空中缆绳:MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND DIFF3>0 AND DEA3>0 AND MACD3>REF(MACD3,1) AND B,COLORFF8080;
  {小鸭出水}
  DIFF4:= EMA(CLOSE,12) - EMA(CLOSE,26);
  DEA4 := EMA(DIFF4,27);
  小鸭出水:MA(C,30)>=REF(MA(C,30),1) AND DIFF4<0 AND DEA4<0 AND CROSS(DIFF4,DEA4) AND MA(C,5)>MA(C,10) AND MA(V,5)>MA(V,34);
  {海底捞月}
  DIFF5:= EMA(CLOSE,12) - EMA(CLOSE,26);
  DEA5 := EMA(DIFF5,27);
  MACD5:= 2*(DIFF5-DEA5);
  海底捞月:DIFF5<0 AND DEA5<0 AND CROSS(DIFF5,DEA5) AND VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,34) AND MA(C,30)>=REF(MA(C,30),1);
  {天鹅展翅}
  DIFF6:= EMA(CLOSE,12) - EMA(CLOSE,26);
  DEA6 := EMA(DIFF6,27);
  MACD6:= 2*(DIFF6-DEA6);
  天鹅展翅:MACD6>0 AND CROSS(DIFF6,0) COLOR0000FF;
  MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND DIFF6>0 AND DEA6>0 AND MACD6>REF(MACD6,1) AND B;
  空中缆车:CROSS(DIFF6, DEA6) AND MACD6>0 AND DEA6>0 ,COLORFFFF00;
  海底电缆:CROSS(DIFF6, DEA6) AND 0>DEA6 AND 0>DIFF6,COLORFF8000;

标签: 手机股票软件

发表评论 (已有0条评论)

还木有评论哦,快来抢沙发吧~