美国三大股指期货指数:怎么捉住暴升牛股 牛股起爆点选股公式预警

中欧股票园 869 0
美国三大股指期货指数:怎么捉住暴升牛股 牛股起爆点选股公式预警

  我们找到了牛股后,肯定是需求找到一个最佳的点买入的,而这个点最好便是定在牛股发动行情的时分,所以我们也把这个点戏称为起爆点,可是我们往往不能精确掌握这个起爆点,所以有专业技术人员写出了相关的目标公式,这儿为我们伙儿一起来共享一下暴升选股公式。

美国三大股指期货指数:怎么捉住暴升牛股 牛股起爆点选股公式预警-第1张
  VAR2:=REF(LOW,1);
  VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
  VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
  VAR5:=LLV(LOW,34);
  VAR6:=HHV(VAR4,34);
  VAR7:=IF(LLV(LOW,56),1,0);
  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
  AA:=VAR8>REF(VAR8,1);
  DR:=100;
  ZRQ:=3;
  DJ:=REF(LLV(L,100),3);
  ZD:=REFDATE(DJ,DATE);
  XG:=L=ZD;
  XGA:AA AND XG,COLORRED,LINETHICK2;
  XG1:=XGA>REF(XGA,1);
  牛股股票:=XG1>REF(XG1,1)COLORRED,LINETHICK2;
  STICKLINE(FILTER(牛股起爆点>=1,5),45,0,4,0),COLORRED;
  DRAWTEXT(FILTER(牛股起爆点=1,5),36,'---牛股起爆点A'),COLORRED;
  STICKLINE(牛股起爆点,40,25,1,0),COLORYELLOW;
  STICKLINE(牛股起爆点,25,10,2,0),COLOR00FF00;
  STICKLINE(牛股起爆点,10,0,2,0),COLORBLUE;
  STICKLINE(牛股起爆点,25,15,0.5,0),COLORRED;
  STICKLINE(牛股起爆点,15,6,1,0),COLOR00FF00;
  STICKLINE(牛股起爆点,6,0,2,0),COLORBLUE;
  VARA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
  趋势:=EMA(VARA3,3)-10; VARB7:=LLV(LOW,30);
  VARA:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*20;
  VARA 12:=HHV(VARA 11,30)*20;
  火焰山:=EMA(IF(LOW<=VARB7 AND 股票趋势<40,(VARA 11+VARA 12),0),3)/618,COLORRED,LINETHICK2;
  火焰:=STICKLINE(火焰山>0,0,火焰山,3,1);
  今量:=火焰山; STICKLINE(火焰山>0,0,今量*1.2,2,0),COLORLIRED;
  VAR13:=EMA(EMA(CLOSE,13),13);
  控盘:= (VAR13-REF(VAR13,1))/REF(VAR13,1)*1000;
  STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
  无庄控盘:控盘<0,COLORWHITE;
  STICKLINE(控盘>REF(股票控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED;
  有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;
  VAR23:=100*WINNER(CLOSE*0.95);
  STICKLINE(控盘0,控盘,0,2,0),COLOR00FF00;
  主力出货: 控盘0,COLOR00FF00;
  STICKLINE(VAR23>50 AND COST(85)0,控盘,0,2,0),COLORFF00FF;
  高度控盘: VAR23>50 AND COST(85)0,COLORFF00FF;
  A 10:=CROSS(控盘,0);
  开端控盘:IF(A 10,6,0),COLORYELLOW;
  VARF:=TROUGHBARS(3,15,1)<4;
  多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
  0,COLORRED;
  STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,3,0),COLORRED;
  STICKLINE(FILTER(VARF=1,5),50,0,1,0),COLORRED;
  DRAWICON(FILTER(VARF=1,3),50,1);
  DRAWTEXT(FILTER(VARF=1,3),25,'重视'),COLORYELLOW;
  能够看到,副图中,长红柱+箭头+“重视”,是同一时间产生的,而“牛股起爆点A”是别的产生的。
  选股公式
  这个是选出 长红柱+箭头+“重视”的
  VARF:=TROUGHBARS(3,15,1)<4;
  FILTER(VARF=1,3);
  这个是选出牛股起爆点的
  VAR2:=REF(LOW,1);
  VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
  VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
  VAR5:=LLV(LOW,34);
  VAR6:=HHV(VAR4,34);
  VAR7:=IF(LLV(LOW,56),1,0);
  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
  AA:=VAR8>REF(VAR8,1);
  DJ:=REF(LLV(L,100),3);
  ZD:=REFDATE(DJ,DATE);
  XG:=L=ZD;
  XGA:=AA AND XG;
  XG1:=XGA>REF(XGA,1);
  牛股起爆点:=XG1>REF(XG1,1);
  牛股起爆点;

标签: 杠杆股票配资

发表评论 (已有0条评论)

还木有评论哦,快来抢沙发吧~